구텐베르그 + 워드프레스5에서 업데이트 실패 오류

△ 워드프레스 새 글 업데이트 실패 메시지

구텐베르그 업데이트 에러

  1. 기존 클래식 에디터로 작성한 2년 전 글 내용을 수정하려고 편집 시작
  2. 거대한 클래식 블록 위에 새로운 구텐베르그 블록을 추가하고 유튜브 주소 임베딩을 시도했으나 실패함
  3. 편집기 충돌로 생각하고 글의 내용을 모두 지우고 한 블록씩 추가하려고 했으나 실패
  4. 클래식 에디터 플러그인 설치 후 다시 진입, 저장하니 문제 해결
  5. 하지만 구텐베르그 블록 편집기를 다시 사용하고 싶었기에 … 클래식 플러그인을 비활성화하고 다시 ‘새 글’을 작성 시도했는데 이제 모든 글쓰기 저장이 안 되고 업데이트 에러
  6. 캐시 플러그인을 비롯해 몇몇 플러그인을 비활성화해보았으나 문제 해결 안 됨
  7. 워드프레스 현재 버전을 완전히 재설치
  8. 문제 해결 안 됨

해결

구글링 하다가 인터넷 익스플로러로 하면 된다는 이야기를 갑자기 발견. 브라우저 캐시 문제였던 거 같네요. 클래식 편집기로 작성된 글을 편집 시도하다가 현재 사용중인 구텐베르그 에디터에서 에러나시는 분들은 일단 다른 거 건들기 전에 브라우저 찌꺼기를 치우고 다시 입장해보시길.

  1. 캐시 플러그인 중지
  2. 크롬 브라우저에서 모든 브라우징 기록 삭제(쿠키 포함)
  3. 모든 창 닫고 다시 접속
  4. 다시 글 작성 시도하거나, 과거 클래식 에디터로 작성했던 글의 수정을 시도했을 때 업데이트 오류가 더 이상 뜨지 않습니다.

(2019년 9월)

댓글 남기기

이메일은 공개되지 않습니다.